This incident has now been fully resolved, and all affected services have been restored. The issue was reported at 08:55 BST and was successfully resolved at 10:46 BST.
We sincerely apologise for any inconvenience caused and appreciate your patience and understanding while the issue was being investigated and resolved.
Impacted Brands: NatWest (NWB), Royal Bank of Scotland (RBS), and Ulster Bank (UBN).
Posted Sep 13, 2026 - 10:54 UTC
Update
We are continuing to investigate this issue.
Posted Sep 13, 2026 - 09:41 UTC
Investigating
Incident Alert - AISP Service Disruption
We are currently experiencing an incident impacting our credit card APIs for NatWest and Royal Bank of Scotland.
Our technical teams are actively investigating and working to resolve the issue as quickly as possible.
We apologize for any inconvenience and appreciate your patience while we restore normal service.
Should you have any concerns or need support, get in touch via our API Service Desk. We’ll be on hand to help.
Posted Sep 13, 2026 - 09:39 UTC
This incident affected: NatWest Bank - Accounts API (NWB - Accounts API - CreditCard), Royal Bank of Scotland - Accounts API (RBS - Accounts API - CreditCard), and Ulster Bank NI - Accounts API (UBN - Accounts API - CreditCard).