Incident Resolved - AISP failures impacting APIs for NatWest, Royal Bank of Scotland, Ulster Bank (Northern Ireland), NatWest International, and RBS International.
We are pleased to report that the incident we notified you of earlier, impacting AIS services for NatWest, Royal Bank of Scotland, Ulster Bank (Northern Ireland), NatWest International, and RBS International.
This incident impacted approximately < 6.5% of AIS calls between 08:00 and 10:00 BST 18/07/2026 >.
Please accept our apologies for any inconvenience caused.
Should you have any concerns or need support, get in touch via our API Service Desk. We’ll be on hand to help.
Posted Jul 18, 2026 - 09:25 UTC
Update
We are continuing to investigate this issue.
Posted Jul 18, 2026 - 08:51 UTC
Update
We are continuing to investigate this issue.
Posted Jul 18, 2026 - 08:50 UTC
Investigating
Incident Alert - AISP Service Disruption
We are currently experiencing an incident impacting our APIs for NatWest, Royal Bank of Scotland, Ulster Bank (Northern Ireland), NatWest International, and RBS International.
Our technical teams are actively investigating and working to resolve the issue as quickly as possible.
We apologize for any inconvenience and appreciate your patience while we restore normal service.
Should you have any concerns or need support, get in touch via our API Service Desk. We’ll be on hand to help.
Posted Jul 18, 2026 - 08:50 UTC
This incident affected: NatWest Bank - Accounts API (NWB - Accounts API - Ebanking, NWB- Accounts API - Bankline, NWB - Accounts API - CreditCard, NWB - Accounts API - ClearSpend), Royal Bank of Scotland - Accounts API (RBS - Accounts API - Ebanking, RBS - Accounts API - Bankline, RBS - Accounts API - CreditCard, RBS-Accounts API - ClearSpend), Ulster Bank NI - Accounts API (UBN - Accounts API - Ebanking, UBN - Accounts API - Bankline, UBN - Accounts API - CreditCard, UBN - Accounts API - ClearSpend), RBS International - Accounts API (RBSI - Accounts API - ClearSpend, RBSI - Accounts API - EQ), and NatWest International - Accounts API (NWI - Accounts API - Ebanking, NWI - Accounts API - ClearSpend, NWI - Accounts API - EQ).