We will be undergoing scheduled maintenance during this time.
Posted Jun 11, 2026 - 11:24 UTC
Scheduled
We’d like to inform you that there will be an outage to Open Banking services for customers of NatWest International (NWI) and Royal Bank of Scotland International (RBSI) on 21 June 2026 from 07:00 to 22:00 BST.
During this outage, customers of NWI and RBSI will be unable to use Account Information Services or Payment Initiation Services.
Please accept our apologies for any inconvenience this may cause.
We’ll be using the time to carry out essential maintenance on our systems that will ensure we continue to provide you and your customers with a reliable service.
Should you have any concerns regarding this outage, get in touch with us via our API Service Desk by logging in to the Bank of APIs website and raising a service desk ticket. We’ll be on hand to provide support.
Posted Jun 11, 2026 - 11:23 UTC
This scheduled maintenance affects: RBS International - Accounts API (RBSI - Accounts API - EQ), NatWest International - Accounts API (NWI - Accounts API - EQ), RBS International - Payments API (RBS International Payments - EQ), and NatWest International - Payments API (NatWest International Payments - EQ).