NatWest Group - Unplanned outage for NWB,RBS and UBN - File Payments (Retail only)

Incident Report for Bank of APIs

Resolved

This issue is now resolved.
Posted Sep 17, 2026 - 17:35 UTC

Monitoring

The fix has been deployed and we have seen successful file payments.
Posted Sep 17, 2026 - 17:35 UTC

Identified

The issue has been identified and a way forward to resolve the issue has been identified.
We are in the process of deploying a fix.
Posted Sep 17, 2026 - 17:34 UTC

Investigating

We are investigating an issue with file payments on brands NWB, RBS, UBN (Retail customers only)
We sincerely apologise for any inconvenience caused and appreciate your patience and understanding while the issue was being investigated and resolved.
Posted Sep 17, 2026 - 13:00 UTC
This incident affected: Ulster Bank NI - Payments API (UBN Payment Consent), NatWest Bank -Payments API (NWB Payment Consent), and Royal Bank Of Scotland - Payments API (RBS Payment Consent).