Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 24, 2026 - 23:30 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Apr 17, 2026 - 13:50 UTC
Scheduled
We’d like to make you aware that there will be an outage of Open Banking services for customers of Bankline, our online banking platform for commercial and corporate banking customers.
The outage will take place on 25th April at 00:30 BST until 25th April 15:00 BST and impact our NatWest, Royal Bank of Scotland, and Ulster Bank (Northern Ireland) brands.
During this outage, Bankline customers will be unable to use Account Information Services or Payment Initiation Services.
Please accept our apologies for any inconvenience that this may cause. We’ll be using the time to carry out essential system maintenance to ensure we continue to provide you and your customers with a reliable service.
Should you have any concerns regarding this outage, get in touch with our API Service Desk by logging in to the Bank of APIs website and raising a service desk ticket. We’ll be on hand to provide support.
Posted Apr 17, 2026 - 13:45 UTC
This scheduled maintenance affected: NatWest Bank - Accounts API (NWB- Accounts API - Bankline), Royal Bank of Scotland - Accounts API (RBS - Accounts API - Bankline), Ulster Bank NI - Accounts API (UBN - Accounts API - Bankline), NatWest Bank -Payments API (NWB Payments - Bankline), Royal Bank Of Scotland - Payments API (RBS Payments - Bankline), and Ulster Bank NI - Payments API (UBN Payments - Bankline).